Home

TL-MR3420 Ver1.2 [ UniFi Vlan Setup ]

 

Please note:

  • This setup is based on OpenWRT trunk : http://downloads.openwrt.org/snapshots/trunk/ar71xx/ (use xxx-tl-mr3420-v1-squashfs-factoryxxx)
  • The trunk has no LuCI webgui, I installed it after flashing from factory to trunk
  • At this moment only can get internet vlan.500 PPPoE working

Should anyone know how to get the IPTV vlan.600 to work, appreciate if you could email me (This email address is being protected from spambots. You need JavaScript enabled to view it.), credit goes to you ! Smile

 

 


 

To continue the following setup, please refer HERE (use xxx-tl-mr3420-v1-squashfs-factoryxxx) on how to flash from factory to trunk and install LuCI webgui.

 


UniFi Internet Vlan.500

 

The Switch tab as show under Network section, this is the default, I didn't change anything.

 

Go to " Network --> Interfaces tab ", edit and setup the following WAN interface

Click Save & Apply when done

 

WinSCP login to the device, go to " /etc/config " folder, edit the file network as follows
Click Save button when done

 

  • Close WinSCP
  • Reboot the device

 

The device connected to UniFi, enjoy Smile

 


UniFi IPTV Vlan.600 (not working ....)

 

What I have tested so far:

  1. Create eth1.600, "0t 4 5t", eth0.1="0 1 2 3" (untagged Port4), create IPTV bridge eth1.600 --> not working
  2. Create eth1.600, "0t 5t", eth0.1="0 1 2 3" (untagged Port4), eth0.2="4", create IPTV bridge eth1.600 + eth0.2 --> not working
  3. ?

.