Thu, Apr 22, 2021

RB750/750G - Port Forward Setting

 

Documentation links:

From MikroTik: http://wiki.mikrotik.com/wiki/Forwarding_a_port_to_an_internal_IP

This setup seem to work well for me, however there are so many other features which I'm still not familiar with.
Appreciate those MikroTik guru or anyone who is familiar in this aspect can advise/comment to further improve this article and help beginner like me, kindly email : This email address is being protected from spambots. You need JavaScript enabled to view it.
Credit will definitely go to whoever contribute to improve this article, many thanks in advance!


2011 Apr 23 - Thanks Rizvanrp for highlighting the Out-Interface setting in order for the port forward to work properly! Smile

 


 

Go to IP --> Firewall

Select NAT tab, click Add to create new port forwarding

Enter relevant information at General tab as follows:

Note: Enter Dst.Address only if you require to forward external fix IP

Enter relevant information at Action tab as follows, click OK when done:

 

Noticed that the new port forward rule has been setup:

 

 

 


 

If have a lot of port forwarding rules, may consider codes entry, just open Terminal window and enter codes according to the following pattern.

 

Port forward without external fix IP (most commonly use):

/ip firewall nat add chain=dstnat protocol=tcp dst-port=12345 \ action=dst-nat to-addresses=yyy.yyy.yyy.yyy to-ports=12345

 

Port forward with external fix IP:

/ip firewall nat add chain=dstnat dst-address=xxx.xxx.xxx.xxx protocol=tcp dst-port=12345 \ action=dst-nat to-addresses=yyy.yyy.yyy.yyy to-ports=12345

 

where:

12345 = is your desire port number
xxx.xxx.xxx.xxx = external fix IP
yyy.yyy.yyy.yyy = local IP (eg, 192.168.88.20)

 

 


X

Right Click

No right click